Issues With a Legacy AMD GPU
by Arszilla - May 01, 2017 at 02:45 PM
#1
Hey all

I am trying to get Arch working on my old laptop.

The issue is FGLRX was not not working in Ubuntu 16.X because my GPU old as fuck.

Now in Ubuntu 14.04 (NOT 14.04.5) it worked, AMD got installed etc but that version was too funky.

Now I am trying to get it working on Arch, trying to get older drivers for the GPU but don't know how.

Can some of you help please?

Thanks in advance.
Reply

 Users browsing this thread: 1 Guest(s)